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DataSuite Installation and  

Activation  Guide  

This document provides a detailed overview of the installation and 
activation procedure for the DataSuite v2.3.4.0 software. 
DataSuite allows you to configure and monitor a range of fourtec 
data loggers within a single, unified Windows-based application. 
DataSuite is modular software, and shares its core functionality 
such as setup, calibration, defining new sensors, managing Email 
and SMS notifications, configuring reports, and firmware updates 
amongst devices such as DaqLink, DataNet, MicroLite II, 
MicroLogPRO II and PicoLite. 
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1.1. Contacting Fourtec Support 

If you have any questions regarding any aspect of the DataSuite installation or 
activations procedures, please don't hesitate to contact Fourtec Help Desk as follows: 

Email: support@fourtec.com 

Web: www.fourtec.com 

Telephone:  

Worldwide: +972-3-901-4849 

USA: 1-888-778-4927 (toll-free within USA only) 

To download updated versions of the DataSuite User Guide and DataSuite 
software/firmware visit: www.fourtec.com 

1.2. System Requirements 

To work with DataSuite your system should be configured according to the following 
minimum specifications: 

Software 

 Windows XP SP3, Windows Server 2003 SP2, Windows Vista or Windows 7 (32-bit 
or 64-bit) 

 Minimum screen resolution: 1024 x 768 (800 x 600 not supported) 

Hardware 

 Pentium 4, 2.0 GHz or better  

 512 MB RAM  

 250 MB available disk space for the DataSuite application  

1.3. Language Support 

DataSuite currently supports English, German and Portuguese interfaces only with 
additional languages to be added in future DataSuite versions. 

To toggle the software language, go to Help > Language. You must then restart 
DataSuite for the changes to take effect.  

1.4. Working with User Accounts 

The software installation procedure and license activation process must both be carried 
out by a user with Administrator privileges, otherwise there will be problems accessing 
the software by user’s with standard non-Admin privileges. 

Each specific user account that accesses the DataSuite software module can 
commence trial period for that specific account. However, as soon as a user with 
Administrator privileges activates the module with the unique license serial number, then 
all user accounts which had previously been in Trial mode will now be fully activated.  

mailto:support@fourtec.com
file://aio1200/Documents/Ind-Docs/User%20Guides/Working%20Files/DataSuite/www.fourtec.com
file://aio1200/Documents/Ind-Docs/User%20Guides/Working%20Files/DataSuite/www.fourtec.com
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All users will have full access to the DataSuite module’s settings and data files.  

1.5. Installation Procedure 

Note: If you are planning to use more than one fourtec system e.g. DataNet and 
MicroLogPRO II, only one DataSuite software installation is required. Each product is 
managed by a specific product module within the DataSuite modular application. 

 

Note: Remember that the installation and activation procedures must be carried out by a 
user with Administrator privileges. 

 

Please read these instructions before proceeding with the installation process. 

1. If a previous installation of DataSuite exists on the computer, you must first uninstall 
it before proceeding with the installation process. 

2. Insert the DataSuite software CD into your computer’s CD drive. The DataSuite 
Installation Wizard automatically starts running. 

3. The Wizard first installs Microsoft .NET Framework 3.5, if not already detected on 
the computer. The DataSuite software requires this platform in order to run. Follow 
the installation instructions to install the .NET Framework on your PC. This step can 
take up to two minutes to complete. Click Finish once installation is complete. 

Note: If .NET Framework is already installed on your computer this step is skipped. 

4. The main DataSuite Installation Wizard now resumes. Follow the installation 
instructions to install DataSuite on your computer.  

5. Following DataSuite software installation is the Silicon Laboratories USB driver 
installation. The driver is necessary for the computer to detect the DataNet and 
DaqLink hardware. If you are not using these products, you may skip this step and 
proceed to step 9 below. 

Note: MicroLite II, MicroLogPRO II and PicoLite do not require driver installation. 
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6. Follow the on-screen instructions to continue the quick, 3-step installation process 
and click Finish to close the USB driver installation window. 

 

7. The DataSuite software and components have now been installed. Double click the 

DataSuite shortcut on your desktop  to launch the software. 

8. The Welcome to DataSuite window will open, prompting the user to activate the 
relevant products before use.   

. 

9. Select the checkbox next to the product or products you intend to use. For products 
requiring activation click ACTIVATE to launch the activation window. You may also 
click START TRIAL to run a 30-trial prior to activating the product. DataSuite will not 
detect your devices unless you select one of these two options. 

Note: MicroLite, MicroLogPRO II and PicoLite are license-free and therefore don't 
require activation. If using these products select the checkbox and click Next.  
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10. If you clicked ACTIVATE in step 11 above, the DataSuite software activation window 
will open on the relevant module e.g. DaqLink. 

  

a. You may choose to start the trial to commence the free 30-day trial period. Click 
Start Trial and then click Next. The full module activation can be completed at a 
later stage.  

b. Once the trial period has started, DataSuite will detect the connected loggers. To 
detect more than one product module at the same time, you must ensure that 
each module is either in trial mode or activated using the unique software serial 
number.  

c. When completing the necessary tasks in the Validation window, click Exit to 
return to the Welcome window.  

11. If you did not choose to activate the product or if the product is license-free, click 
Next to continue. 

12. In specific versions of Windows, the user may have User Account Control (UAC) 
settings activated. If so, the user will be prompted the following instructions. Select 
the relevant option. 
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13. If you have an existing, activated DataNet installation on the same computer, then 
DataSuite will detect it. You have the option to convert all data files from these 
previous installations into a format recognized by DataSuite. This will allow you to 
view all archived data in DataSuite as well as in the legacy software. Click Next to 
convert the data, or Skip to skip this step. If you skip, you will not be able to convert 
the data files later. 

 

14. You have reached the end of the configuration process. Click Finish to launch the 
application. 

15. Once the module is launched, connect the device to a USB port on your computer. It 
will automatically detect the logger as new hardware and the device will appear as a 
new icon in the DataSuite Map View.  
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1.5.1. Installation Troubleshooting 

When connected to the PC USB port the device was not detected by the software. 

Ensure that the USB driver was installed properly.  

Go to the Control Panel and check that the Silicon Labs driver is installed. 

If not, you should run the Silicon Labs setup file to install the USB driver. It is located in 
the CP210x_VCP_Windows folder on your installation CD.  

 

If the driver is installed, ensure that there is no other device sharing the USB com port 
with the device. 

1.6. DataSuite Software Activation 

DataSuite requires certain modules to be activated using a serial number provided with 
purchase of the specific DataSuite module:  

 DataSuite-DN (DataNet) 

 DataSuite-DQL (DaqLink) 

 DataSuite-CFR (CFR module) 

 DataSuite for MicroLite, MicroLogPRO II and PicoLite is free of charge and does not 
require activation. 

Each module can run for 30 days in Trial mode, but when this 30 period is over, the user 
will not be able to operate the software until a valid serial number is registered.  

Note: The software activation feature protects fourtec’s intellectual property for both its 
software and hardware.  

 

Please note that: 

 Each serial number is good for unlimited installations on a single computer. You 
cannot install the software using the same serial number on another computer.  

If you have replaced your computer and must reinstall DataSuite using the same 
serial number, contact fourtec Customer Support for assistance. 

 Activation can be performed from the computer with DataSuite installed, or if there is 
no Internet connection from that computer, then via another computer with Internet 
connectivity. 

 CFR module cannot be activated/placed in trial mode without a valid user ID 
provided by the DatPass Admin software, which manages the DataSuite CFR 
platform. 

 When the trial period for the CFR module ends, DataSuite will revert to the standard 
non-CFR environment unless activated. 
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1.6.1. Software Activation Process 

Note: The software activation forms are all case sensitive. Incorrect entry will result in 
invalid activation.  

To activate any one of the DataSuite modules, follow the instructions below: 

1. Locate the DataSuite module serial number (SN). The SN label is found on the 
DataSuite box as well as on the software CD case. 

Note: If you cannot locate your serial number, contact your fourtec distributor or fourtec 
Customer Support directly. 

2. Launch DataSuite. The activation wizard will open.  

3. To open the activation wizard from within DataSuite go to Help > Activate. 

4. From the bottom of the wizard Home screen, select one of the module buttons to 
proceed to the activation screen for that module. 

 

5. Three choices are presented. Select the relevant option and click Next to proceed: 
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 Activation via the Internet 

Select to proceed with registration on the same computer on which DataSuite is 
running, ensuring it has a live Internet connection. 

 Activation via an Internet connection on another computer  

Select if the computer on which DataSuite is running does not currently have 
Internet connectivity.  

 Start  trial  

Select to commence the 30 day free trial period and continue working in 
DataSuite.  

6. After selecting one of the two available options for continuing with the activation 
process, and after clicking Next in step 4 above, you will be prompted to enter the 
software SN. Enter the SN and click Next. 

Note: Each serial number provides a single user license for the specific module. You 
cannot use a serial number already registered on another computer.  

7. The activation process now differs, depending on which option was selected in step 
4 above. Read the relevant section below for further activation instructions.  
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Activation via the Internet 

1. After entering the software serial number, a window requesting basic personal 
information will open. Enter the mandatory fields and click Next.  

 

Figure 1: Personal information registration window 

2. DataSuite will now establish communication with the fourtec server to complete the 
activation process. If successful, a confirmation message will appear. In the event of 
any problem in the activation process, please contact your fourtec distributor or 
fourtec Customer Support.  

Note: If your Internet connection is via a Proxy server, for example, then the registration 
process will fail and an error message will pop up. 

3. Click Close to return to the DataSuite software. 
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Activation via Internet Connection on another Computer 

1. After entering the software serial number, a window providing additional activation 
instructions will open.  

  

Figure 2: Activating DataSuite from another computer 

 

2. Follow the steps as outlined in the window.  

Note: It is recommended to generate a text file containing both the Application Key and 

the Web registration form URL. Press the  icon. Transfer this file to the computer 
with Internet connection, as the registration process must be continued from there.  

3. Record the License Key obtained from the Web activation form. Enter it into the 
License Key field in Step 1 and click Unlock. 

4. DataSuite will now establish communication with the fourtec server to complete the 
activation process. If successful, a confirmation message will appear. In the event of 
any problem in the activation process, please contact your fourtec distributor or 
fourtec Customer Support.  

5. Click Close to return to the DataSuite software. 
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1.7. DataSuite CFR Module Activation and Login 

Overview 

Activating the DataSuite CFR module will make the DataSuite environment compliant 
with FDA 21 CFR Part 11 regulations.  

However, prior to CFR module activation (or starting the trial period) you must first install 
the fourtec DatPass Admin software, v4.0.0.0, on one other (or the same) computer in 
the network. Once DatPass is installed the Admin will be required to create a user ID 
which will enable DataSuite CFR users to login into the system. Without this user ID, the 
DataSuite CFR will not be able to login to DataSuite.  

 

DataSuite CFR Login Instructions  

1. Prior to starting the CFR trial period or activating the CFR module, the Admin must 
first install the DatPass software and create a new user ID. See DatPass user guide 
for more details. 

2. Once DatPass is installed and a valid user has been created, return to the CFR 
activation window in DataSuite to start the trial or activate the CFR module. Once 
either of these options has been selected, you must provide the path to the DatPass 
database file in order to continue. Click OK.  

 

3. Once the database path has been verified, DataSuite will restart. Upon restart, the 
CFR Login dialog will open. For first time login, click New User.  
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Figure 3: User Login Dialog 

4. Select the user via the drop-down menu, and proceed to enter the username and 
password associated with that user profile (as created in DatPass). 

Note: If the system prompts a No New Users message, then request your DataSuite 
system administrator to create a new user in DatPass. 

5. Click OK. 

6. Once logged into the DataSuite CFR software, you will only have access to those 
features for which the Administrator has granted privileges. 

7. To log off from the system, go to File > Logoff. The login dialog will remain open in 
case you wish to login again. 

Note: Once you have activated DataSuite CFR, you cannot deactivate it and return to a 
non-CFR environment. 

 

DataSuite CFR Login with no User ID 

In the event that the CFR module trial period has been started and a user ID is not 
available, click the Suspend Trial button in the CFR Login window. The CFR validation 
window will open up. Select the Suspend trial period option. DataSuite will then restart 
in a non-CFR environment. The number of trial days remaining is suspended. 

Once DatPass is installed and a user ID is created, you can always return to the CFR 
validation window and click Resume trial period to restart DataSuite and login to the 
CFR environment. 
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1.8. Default System Password 

Throughout the software you will be required to enter a password to perform certain 
functions such as calibration or firmware update.  

Note: The default password is 1234. 

To change the password: 

1. In the Password dialog box, click Change Password to open the Change 
Password dialog box. 

2. Enter the current password in the Current Password text box. 

3. Enter the new password in the New Password text box. 

4. Enter the new password a second time in the Confirm New Password text box to 
confirm your new password. 

5. Click OK. 

Note: The password must include at least 4 characters and is case sensitive. 
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